Jump to content

Neues Opera / poppen Problem

Empfohlener Beitrag

Geschrieben (bearbeitet)

Hi ihr Lieben :)

 

Seit heute früh, erscheint bei jedem Link unter poppen de den ich anklicke,

eine Meldung von Opera, dass das Protokoll unbekannt sei da und das Opera den Link nicht öffnen konnte

weil  keine mit dem "abort" Protokoll verknüpfte Anwendung gefunden wurde...

Interessant ist aber, sämtliche Links werden geöffnet, nur muss ich ständig diese "Warnung" bestätigen

und die Backspace-Taste geht nicht mehr, was doof ist wenn ich Texte korrigieren will.

 

Das Problem ist seit heute morgen da. Also seit 09:25 Uhr. 

Hat jemand ein ähnliches Problem ? Nicht dass das neue Opera Update fehlerhaft ist...

 

Hänge mal ein Bild an:

 

opera.JPG.804c5c2e7ff318eefef70afe9f584b

bearbeitet von sylvia_zde
Nutz-Stute
Geschrieben

Mit anderem Browser testen, dann weisst du, obs an Opera liegt. Die Backspacetaste funktioniert, zumindest im Chat, derzeit scheinbar generell nicht.

Dein Anhang hat übrigen scheinbar nicht funktioniert. Wird nur ein leeres Icon angezeigt.

Geschrieben

Hi Nutz-Stute :)

 

Ja, scheint an Opera zu liegen. Habs dreimal neu installiert und jedesmal nach der De-Installation, die Registrierung bereinigt.

Keine Änderung. Bin jetzt wieder mit Mozilla unterwegs, ist zwar etwas langsamer beim Laden der Seiten aber funktioniert anstandslos.

Bilder kann ich hier anscheinend noch nicht posten, liegt möglicherweise am noch ausstehenden Echtheits-Check.

 

Danke für die Rückmeldung.

 

LG, Sylvia

Coffeenose
Geschrieben

Kleiner Hinweis / Rat, den Webbrowser "Vivaldi" ausprobieren.

Dieser protokolliert "Fehler" einer WebSite mit und gibt Ratschläge dazu.

Geschrieben (bearbeitet)

Hi  Coffeenose:

Auch dir ein liebes Dankeschön :)

Vivaldi kannte ich noch nicht...

 

LG, Sylvia

bearbeitet von sylvia_zde
Geschrieben

Dies liegt an den Zertifikaten die eine Webseite bentutzt, Zertifikate werden von Firefox und Opera mittlerweile blockiert wenn sie nicht von einer zertifizierten Zertifizierungsstelle stammen und somit nicht valide sind.

Leider wird sich dies immer mehr durchsetzen weil es hier um Datenschutz und sonstige Dinge beim Übertragen von Informationen im Internet dreht.

Mit Chrome (datenschutztechnisch eine Katastrophe) treten diese Fehler zur Zeit nicht auf.

AngelDevilAugs
Geschrieben
vor einer Stunde, schrieb snowboard85:

Zertifikate werden von Firefox und Opera mittlerweile blockiert wenn sie nicht von einer zertifizierten Zertifizierungsstelle stammen

Komisch... Ich nutze de FF in der Version 48.0.2 und da wird nix blockiert.

Geschrieben

hast du einen anderen Virenscanner als Kaspersky? ICh habe nähmlich gerade festgestellt wenn man KAspersky hat ist das nochmals anders, habe diesen deaktiviert jetzt geht es auch mit dem Firefox, das beudetet für mich im Umkehrschluss, mal auch den Eingesetzten Virenscanner checken ob er dies unterbindet..

AngelDevilAugs
Geschrieben (bearbeitet)

Ich hab gar keinen Virenscanner da ich Linux nutze. ;) Dieser Haushalt ist komplett MS-frei (außer ein WIN 7 in einer VM für Navi Updates). Win10 war auch ein Versuch der komplett gescheitert ist (siehe WIN10 Thread)

 

Aber wenn Kaspersky da was blockiert, dann mache ich mir ernsthaft Sorgen was andere "Security-Software" so alles anstellt und unterdrückt. :hushed:

bearbeitet von AngelDevilAugs
Geschrieben

Linux finde ich sehr sympatisch :P und es gibt mittlerweile viele Linux-Systeme die jeder eigentlich gut bedienen kann, die Leute sind halt Windows gewohnt weils am verbreitesten ist.

Also es ist ja nicht alle schlecht was MS hier hat Microsoft 10 ist auch nicht unbedingt schlecht, man muss halt leider viel selbst anpassen mit tools, sonst "liefert" man Microsoft zuviele Daten. Ansonsten läuft es bisher recht stabil.

Ja die Reagieren mittlerweile auch anders wie vor paar Jahren da durch diese ganze Ransomsoftware eben viel Mist getrieben wird, und ich habe das Gefühl das gerade Kaspersky hier extrem viel blockiert und unterdrückt.

AngelDevilAugs
Geschrieben
vor 2 Minuten, schrieb snowboard85:

die Leute sind halt Windows gewohnt weils am verbreitesten ist.

Eher, weil es überall mitgeliefert wurde (bzw. wird) und daher munter "kleine Lemminge" gezüchtet werden. ;)

vor 4 Minuten, schrieb snowboard85:

man muss halt leider viel selbst anpassen mit tools, sonst "liefert" man Microsoft zuviele Daten

Ich würde sogar so weit gehen und Win10 als "Malware" bezeichnen. Denn wenn ich ein System erst "bearbeiten" muß, daß es sicher ist, dann läuft was schief. :D

Cunnix
Geschrieben
vor 58 Minuten, schrieb snowboard85:

...und ich habe das Gefühl das gerade Kaspersky hier extrem viel blockiert und unterdrückt.

Ich nutze Kaspersky AntiVirus und da wird weder etwas blockiert noch wird etwas unterdrückt! 

Nutz-Stute
Geschrieben

Antivirus ist nur ein Teil der Software. Kaspersky stellt aber auch eine komplette Internet Security Suite her. Und die greift eben auch in den Verkehr des Browsers ein.

Cunnix
Geschrieben
vor 21 Stunden, schrieb Nutz-Stute:

Kaspersky stellt aber auch eine komplette Internet Security Suite her.

Wurde hier irgendwo von 'Kaspersky Internet Security' geschrieben?

Nutz-Stute
Geschrieben
vor 2 Stunden, schrieb Cunnix:

Wurde hier irgendwo von 'Kaspersky Internet Security' geschrieben?

Jain, Es wurde allgemein von Kaspersky gesprochen.  Und da für viele Menschen, nach wie vor, der Monitor "der Computer" ist weil der das ja anzeigt, und die allermeisten Leute überhaupt keine Ahnung haben, was da auf ihrem PC überhaupt läuft, kann man getrost davon ausgehen, dass der Eine oder Andere nicht nur den Standalone-Virenscanner installiert hat.

Cunnix
Geschrieben
vor 3 Stunden, schrieb Nutz-Stute:

Es wurde allgemein von Kaspersky gesprochen. 

Eben, daher musste ICH annehmen, dass damit Kaspersky Antivirus damit gemeint ist! 

Geschrieben

Der Virenscanner war Avast. Schreckliches Programm... Aber das Problem bei Opera tritt sogar auf, wenn ich Avast aus sämtlichen Profilen lösche, komplett De-Installiere und die verbleibenden 147 Registry-Einträge, ebenfalls entferne und den Rechner Neustarte.

Liegt definitiv am neuesten Opera - leider kann man die Meldung nirgendwo abschalten, also auch nicht unter den Erweiterten Einstellungen. Selbst das Überprüfen auf Abweichungen in den Internetoptionen, brachte nix. Da ich nicht auf den Gedanken kam, dass mit den Zertifikaten zu überprüfen und mich nicht stundenlang herumärgern wollte, De-Installierte ich Opera und installierte Firefox.

Problem behoben - vorerst ;)

 

Danke an Euch für die Antworten und Tipps :)

 

Lg, Sylvia

Nutz-Stute
Geschrieben

Ganz blöde Frage: Gehst du mobil ins Netz?

Grund für die Frage ist, dass es durchaus einen "abort"-Befehl im XHTML Standard gibt. Wenn die Anfrage bereits gesendet wurde, kann sie abgebrochen werden. Grade bei Mobilverbindungen kann das, aufgrund von hohen Latenzen, zu Problemen führen. Opera ist dann zwar immer noch das Endproblem, aber man könnte zumindest eingrenzen, woher es überhaupt kommt.

Nutz-Stute
Geschrieben
vor 1 Stunde, schrieb Cunnix:

Eben, daher musste ICH annehmen, dass damit Kaspersky Antivirus damit gemeint ist! 

Und ICH gehe bei Computerproblemen eben grundsätzlich davon aus, dass die Leute etwas meinen, aber etwas völlig anderes sagen. Reiner Erfahrungswert.

Cunnix
Geschrieben

Sollte ich möglicherweise auch so machen! 

×