Jump to content

Logout bei Inaktivität??

Empfohlener Beitrag

Geschrieben

Hallöchen...

Wir haben folgendes Problem. SInd wir mal ein paar Minuten auf einer anderen Seite unterwegs...oder einfach mal gerad nicht aktiv unterwegs bei poppen loggt sich unser Profil automatisch aus.

Sprich beim nächsten aktualisieren der Profilbesucher oder so, kommt die Meldung bitte einloggen...bzw die Felder für Nutzername/Passwort!

Egal ob Opera oder Firefox....Problem tritt bei beiden Browsern auf...Cookies/Cache gelöscht....

Hat noch jmd. das Problem?

LG

mondkusss
Geschrieben

nö...zumindest nicht nach ein paar minuten...bei längerer inaktivität schon, aber das finde ich auch richtig so

Geschrieben

Also bei uns ist es schon nach max. 10 min der Fall....:pensive:

Das finden wir arg schnell für einen Auto Logout.... 
 

Eisberg25
Geschrieben

War eben eine Stunde Grillen und hatte keinen Auto Logout. Weiß aber nicht, ob man das irgendwo auf der Seite einstellen kann.

Gruß der Berg

MOD-Meier-zwo
Geschrieben

Man kann doch beim Einloggen einstellen, ob man eingeloggt bleiben will ( möglicherweise mitgliedschaftsabhängig )

Eisberg25
Geschrieben

@MOD-Meier-zwo

Habe ich nie angeklickt. wenn ich die Seite schließe, muss ich mich neu anmelden. Ich werde aber nicht nach kurzer Zeit der Inaktivität ausgeloogt. Und darum geht es dem TE wohl.

 

Gruß der Berg

Geschrieben

Eisberg?

Meinst du nicht das der Meier zwo intelligent genug sein dürfte das Anliegen der TE verstanden zu haben? Denn darauf bezieht sich sein Rat an die beiden.Ob du das jemals angeklickt hast oder nicht ist doch hier vollkommen unerheblich.

 

Liebe TE,

bei mir ist das auch zeitweise so, meistens aber nicht. Ich konnte bis jetzt auch noch nicht herausfinden woran es liegt.

Eisberg25
Geschrieben (bearbeitet)

@Rubi-Rübchen

Darum ging es mir auch nicht. Ich wollte klarstellen, dass dies kein Fehler ist, der mit der Funktion Eingeloggt bleiben zu tun hat. Diese benutze ich nicht und werde trotzdem nicht ausgeloggt. Das heißt, das das Anklicken dieser Funktion für die Beantwortung der Frage des TE irrelevant ist.

Und das hat mit der Intelligenz von Mod - Meier - zwo nichts zu tun und war auch kein Angriff auf ihn. Sondern ich habe lediglich angemerkt, dass dies nicht der Grund sein kann.

 

Gruß der Berg

bearbeitet von Eisberg25
Zusatz eingefügt.
Geschrieben

Das ist sehr relevant für das Anliegen der TE, denn wenn sie es anklicken, könnte es sein das sie nicht mehr rausfliegen. Darum geht es hier!

 

Eisberg, ich denke du merkst es gar nicht und ist wahrscheinlich auch nicht von dir beabsichtigt, wie Schulmeisterlich du oft hier unterwegs bist.

Eisberg25
Geschrieben

Dann würde aber ein Fehler vorliegen im Programm. Denn ich benutze dieses Feature nicht und werde nicht ausgeloggt. Wenn also das Ausloggen mit Aktivierung weg wäre, dann wäre bei mir ein Fehler, dass ich bei Inaktivität nicht ausgeloggt werde.

Und welches Gefühl ich bei deiner ersten Reaktion hatte, schreibe ich nicht. Hier merkst du wahrscheinlich genau so wenig wie ich es nicht tue, wie du hier öfters mit deinen Postings erscheinst.

Gruß der Berg

Geschrieben (bearbeitet)

Nun ja, mir ist es halt ziemlich bis vollkommen egal wie ich hier erscheine und was du für Gefühle mir gegenüber hegst*g

In der Regel erscheine ich so wie ich real auch bin....geradeaus ohne Schnörkel und Umwege. Ich gebrauche weder Sülzerei noch unterschwellige Geschichten.

 

Da muss nicht zwangsläufig ein Fehler im Programm vorliegen.. immer diese unbewiesenen Behauptungen.

Ich hatte das vor Jahren schon einmal (da war ich noch mit dem IE on) neben noch in paar Fehlern auf anderen Seiten. Neuinstallation des Browsers...und alles lief wieder normal.

Auch wenn es offenbar Spaß macht, jede Kleinigkeit der Seite in die Shuhe zu schieben...sie ist nicht immer Schuld :-D

bearbeitet von Rubi-Rübchen
Eisberg25
Geschrieben

Habe ich auch nicht behauptet. Bei mir läuft die Seite eigentlich ohne jegliche Probleme. Kleinere Fehler treten zwar auf, aber mit denen kann man gut leben. Und den Großteil der Fehler unter "Fehler melden" tritt bei mir nicht auf.

Aber eigentlich sollten gewisse Abläufe bei allen gleich sein. Und wenn bei dem einen bei Nichtbenutzung eines Features A passiert und bei einem anderen nicht, dann vermute ich einen Fehler. Der Fehler kann aber auch im System bzw. den Einstellungen des Nutzers liegen.

Die andere Variante wäre, dass man dies hier irgendwo einstellen kann. Dies müßte dann aber irgendwo beschrieben sein.

Gruß der Berg

Geschrieben

Du schriebst doch da würde dann ein fehler im Programm vorliegen.

vor 26 Minuten, schrieb Eisberg25:

Dann würde aber ein Fehler vorliegen im Programm. Denn ich benutze dieses Feature nicht und werde nicht ausgeloggt.

Ich: Da muss nicht zwangsläufig ein Fehler im Programm vorliegen.. immer diese unbewiesenen Behauptungen.

Du:  Habe ich auch nicht behauptet.

 

Tust du mir bitte einen Gefallen? Entweder zitierst du die Postingteile auf die du dich beziehst (vieleicht hab ichs ja nur falsch verstanden)

Ansonsten hör bitte auf mich zu verkohlen. NOCH kann ich mich ohne nachzulesen an deine Postings erinnern die du vor 25 Min geschrieben hast.

So ich geh wieder nach draussen, die vornehme Blässe steht mir nicht*g

Geschrieben

Danke für die interessante Diskussion...

Komischerweise wurden wir jetzt (waren 3 std am see) nicht ausgeloggt........merkwürdig....

Aber warten wir mal ab...vielleicht sind es ja auch noch Kinderkrankheiten.....

LG

Geschrieben

Vielleicht gibt es ja einen Zufallsgenerator für den Auto Logout?*mal so ins Blaue vermutet

Eisberg25
Geschrieben

Ich habe mich dort falsch ausgedrückt. In meinem letzten Beitrag habe ich das korrigiert. Ich habe dort einen Fehler vermutet. 

Und wenn ich mit meinem Smartphone online bin, dann funktioniert die Sache mit Passage zitieren bei mir nicht richtig. Liegt aber an mir. Habe nicht die ruhigen Finger, um dass korrekt einzustellen. 

Gruß der Berg 

Geschrieben (bearbeitet)

Ich werde permanent automatisch ausgeloggt und das bereits nach nur wenigen Minuten Inaktivität, muss mich also ständig neu einloggen. Dabei ist es auch egal, ob ich beim Einloggen die Option "eingeloggt bleiben" angeklickt habe. Mein Laptop hat eine stabile Verbindung, so dass es daran nicht liegt. Im Forum gibt es dazu bereits einen Thread von anderen Mitgliedern, aber keiner von poppen.de äußert sich dazu. Vielleicht bekommt man an dieser Stelle mal eine hilfreiche Info, die einen weiterbringt - ob es sich z.B. um einen technischen Fehler dieser Neuversion handelt oder warum auch immer man diesen nervtötenden Fehler nicht beheben kann bzw. WANN dieser Fehler endlich behoben sein wird.

bearbeitet von JoMUC1001
Nutz-Stute
Geschrieben

Die Frage, die sich mir grade stellt ist:

Geht ihr Mobil auf diese Seite oder daheim über DSL?

Denn es kann sehr gut sein, dass euer Mobilgerät die Cookies löscht, wenn es eine neue IP zugewiesen bekommt, was Mobil quasi alle Nase lang passieren kann, wenn die Verbindung abreisst, oder vom Gerät auf Eis gelegt wird.

Geschrieben

genau so geht es uns werden immer ausgeloggt wenn nur wenigen Minuten Inaktivität,

dann musst dich wieder anmelden

 

 

linguafabulosa
Geschrieben

@JoMUC1001 wenn Dir bekannt ist, dass es zu einem Problem bereits einen Thread gibt, dann benutze doch diesen bitte auch, statt selber noch einen Neuen zu eröffnen. Es macht die Sache für @Robby und die anderen Fehlerbeheber nicht leichter, wenn sie sich die nötigen Informationen an zig Stellen im Forum zusammensuchen müssen.

Dein Thread wurde mit dem bestehenden Thread zusammengeführt.

Lingua - Team poppen.de

Geschrieben (bearbeitet)

**edit by mod**

@linguafabulosa

Ja, hätte ich eigentlich auch gemacht, mich gleich dem vorhandenen Thread hier anzuschließen. Aber nachdem hier erstens zwei Mitglieder einen persönlich-angefassten Clinch ohne viel Wertgehalt ausgetragen haben und zweitens nicht wenigstens eine kurze Zwischeninfo eines poppen.de-Technikers (Robby?) da war, dass Problem bekannt oder Problemlösung in Arbeit oder so ähnlich .... wollte ich mit einem neuen Thread nochmal extra neue Aufmerksamkeit für das Problem schaffen.

Wie nervig es für die Techniker ist, sich sämtliche Probleme etc. von überall her zusammenzusuchen, das weiß ich selbstverständlich... - es hilft aber trotzdem, wenn man bei einem Thread "Fehler melden" eine kurze Info seitens poppen.de abgibt, dass gelesen wurde und "Problemlösung in Arbeit" oder "in Kürze in Arbeit" abgibt. So weiß man, es kümmert sich bereits jemand.

bearbeitet von linguafabulosa
**Bitte kein Vollzitat des Vorpostings - Danke!**
linguafabulosa
Geschrieben

Bis dato steht ja nichtmal fest, dass es überhaupt einen Fehler gibt.

Wir haben einzelne Mitglieder - wenn ich mich nicht verzählt habe 3 Mitglieder, welche von diesem Phänomen berichten. Die geringe Anzahl spricht erfahrungsgemäß eher dafür, dass es irgendeine Gemeinsamkeit gibt, welche dieses ungewollte Ausloggen bei euch verursacht.

Es ist uns schon oft gelungen, solche Probleme mit Hilfe anderer Mitglieder zu lösen in diesem Forenbereich. Nutz-Stute hat zum Beispiel eine interessante Frage gestellt um das Problem einzugrenzen.

Lingua - Team poppen.de

Geschrieben

Also wir haben das Problem über DSL mit Laptop...............Mobil mit dem Handy nutzen wir poppen quasi so gut wie gar nicht.............

Es ist ebenfalls "egal" ob Cookies bleiben...oder ob wir sie löschen........ (Ist ja immer der erste Tipp vom Poppen Support)

Haben es mal ein paar Tage mit regelmäßigem Cookies/Cache löschen getestet...und dann wieder ein paar Tage ohne irgendwas zu löschen....................kommt aufs gleiche herraus....

Aber interessant das wir doch nicht die einzigen sind...

Achso...der Browser scheint bei uns zumindest auch "egal" zu sein...haben es ja bei Firefox und bei Opera...

lg

Geschrieben

Bei mir ist der permanente autom. Logout ebenfalls über DSL mit Laptop.

Poppniete
Geschrieben

Hallo,

das wird nicht an Poppen liegen, sondern eher am Router.

Früher gab es für DSL keine Flatrate, bzw. gab es Flatrates und Einwahltarife.

Wurde kein Traffic erzeugt, war man inaktiv und die Verbindung wurde aus Kostengründen getrennt.

Daher schaut bitte, ob es im Router eine Möglichkeit gibt, einzustellen ob ihr eine Flatrate oder einen Zeittarif verwendet.

Falls dies nicht funktioniert, könntet ihr testweise für ein bisschen Traffic sorgen, so dass der Rechner immer aktiv ist.

Ein Mailprogramm, wie z.B. Thunderbird, was regelmäßig Emails abruft, wäre eine Idee.

×