Jump to content
devilfire

Probleme bei der Mitgliedersuche?

Empfohlener Beitrag

devilfire
Geschrieben

Wenn ich in der Mitgliedersuche Profile suche, kommt derzeit immer nur folgendes: "Deine Suche hat keine Ergebnisse erzielt. Hier kannst Du andere Sucheingaben machen"

Mich wundert dies doch stark, da ich als Detailsuche nur "Poppen" angegeben habe, nachdem ich immer mehr Details abgewählt habe, weil sie keine Ergebnisse brachten.
Bei den angegebenen Daten habe ich mindestens drei Profile bei mir unter den Favoriten/Freunden die übereinstimmen und somit also definitiv vorhanden sind und nicht gefunden werden.

Ist dies noch jemand anderem aufgefallen oder mache ich irgendwas falsch?


Geschrieben

....Detailsuche nur "Poppen" angegeben habe, nachdem ich immer mehr Details abgewählt habe, ...



DAS war doch schon dein Fehler. Aus den Profiltexten und manchmal Kommentaren hier im Forum solltest du doch wissen hier sind alle nur angemeldet weil sie Kontakt zu Freunden halten wollen oder das Forum so toll finden ^^


Geschrieben (bearbeitet)

geht auch bei mir nicht - die detailsuche (vermute es liegt an den parametern der detailsuche)
oder - es steht mal wieder einer auf der leitung. wäre ja auch normal hier.


bearbeitet von zeitreisender
devilfire
Geschrieben

sind alle nur angemeldet weil sie Kontakt zu Freunden halten wollen oder das Forum so toll finden ^^



Da bist du aber am Thema vobeigeschlittert, denn meine Frage war ernst gemeint


Geschrieben

Ist dies noch jemand anderem aufgefallen oder mache ich irgendwas falsch?


Ist mir ebenfalls schon öfters passiert (ohne etwas falsch zu machen ) .. ebenso, dass z.B. in der "Umkreissuche" z.B. 50 km teils Profile angezeigt werden, die teils über 300 km entfernt sind.


Geschrieben (bearbeitet)

Mich wundert dies doch stark, da ich als Detailsuche nur "Poppen" angegeben habe, nachdem ich immer mehr Details abgewählt habe, weil sie keine Ergebnisse brachten.
Hervorhebung durch den zitierenden

Ich konnte das am Wochenende nachvollziehen:

Wenn ich in einem Suchergebnis mit mehreren angegebenen Vorlieben (und der Forderung "alle müssen übereinstimmen") einzelne Vorlieben entfernt habe, konnte es passieren, dass sie intern doch noch weiter berücksichtigt wurden.

Für heute war ein Update angekündigt, und heute kann ich dieses Verhalten nicht mehr finden. Wenn ich meine Suche weniger einschränke, indem ich vorher angegebene Vorlieben wieder entferne, steigt der Umfang des Suchergebnisses.

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Themenwechsel

.. ebenso, dass z.B. in der "Umkreissuche" ...

Na toll.

Falls das noch mal auftritt, dann mache doch dafür bitte eigenes Thema auf, und beschreibe das möglichst so, dass man das nachstellen kann. Mehrere verschiedene Probleme in einem einzigen Faden sind einfach nur unpraktisch.


bearbeitet von SommerBrise
devilfire
Geschrieben



Für heute war ein Update angekündigt, und heute kann ich dieses Verhalten nicht mehr finden.




Stimmt heute funktioniert es wieder
Wo findet man denn die Ankündigungen für diese Updates? denn im Blog und auf der Startseite hatte ich nichts gelesen darüber


Geschrieben

Wo findet man denn die Ankündigungen für diese Updates?

In diesem Fall in einem anderen Thread hier in der Hilfe...

Profilbesucher II - Beitrag 35

Anscheinend kam das Update wirklich und hat auch gleich ein paar andere Kleinigkeiten mit erschlagen.


Geschrieben

... und beschreibe das möglichst so, dass man das nachstellen kann.


Was ist denn Deiner Meinung nach unverständlich daran:
ebenso, dass z.B. in der "Umkreissuche" z.B. 50 km teils Profile angezeigt werden, die teils über 300 km entfernt sind.


moralischer
Geschrieben (bearbeitet)

also stand heute morgen bei mir - die normale suche funktioniert. die detailsuche nicht wirklich. auch mit nur einer begrenzten anzahl von gewählten detailangaben.


bearbeitet von moralischer
Topi
Geschrieben

[tr]Hallo,

Sommerbrise hat Recht, an der Suche wurde auch noch einmal gearbeitet, teils aus den Gründen, wie eingangs beschrieben.

Ich habe bisher sowohl Meldungen, dass alles wieder funktioniert, als auch eine Rückmeldung, es ginge nicht. Dafür brauche ich bitte nähere Angaben, welche Kriterien der Detailsuche fehlerhaft sein sollen.

Consequentius, bei der Umkreissuche kontrolliere bitte, ob Du immer noch fehlerhafte Angaben bekommst.

LG Topi[/tr]


Geschrieben (bearbeitet)

Dafür brauche ich bitte nähere Angaben, welche Kriterien der Detailsuche fehlerhaft sein sollen.



Kein Problem, die Suche spinnt ja schließlich seit grob geschätzt einer Woche wieder gewaltig.
Derzeit sieht es so aus, daß die Angabe irgendeiner Vorliebe gleich zu null Ergebnissen führt. Selbst bei einer sehr allgemein gehaltenen Suche wie dieser:
- Frau
- PLZ 4
- für/als ONS oder Affäre
- Vorliebe: Poppen
- letzter Login: 1 Woche

Ergebnisse: 0.
Ohne angegebene Vorliebe kommen gleich wieder 30 Seiten Ergebnisse - und beim Großteil steht "Poppen" in den Vorlieben.
Den Fehler hatten wir doch neulich schon, dann wurde er beseitigt, wieso ist er jetzt wieder da? Mit einem auf älterem Code basierendem Update wieder reingerutscht?


bearbeitet von Sahnetoertchen9
Geschrieben

Den Fehler hatten wir doch neulich schon, dann wurde er beseitigt, wieso ist er jetzt wieder da?

Dieser Fehler wurde hier im Forum nicht beschrieben? Oder?

Falls Dir mit einer Vermutung gedient ist: Er wurde zur allgemeinen Erheiterung eingebaut.

Sonst noch schlaue Fragen?

Derzeit sieht es so aus, daß die Angabe irgendeiner Vorliebe gleich zu null Ergebnissen führt

So sieht das bei mir nicht aus.

Ich habe eine ganze Menge von verschiedenen Vorlieben gesucht und Teilnehmer damit gefunden. Du nicht? In Deinem Beispiel scheint es das gleichzeitige "letzte 7 Tage" zu sein, welches Probleme zum Vorschein bringt. Einzeln funktionieren die Optionen bei mir, in Kombination gibt es leere Ergebnisse.

Das kann man sicher bald beheben. Jetzt, da es vermutlich bald jemand dem Support meldet.

die Suche spinnt ja schließlich seit grob geschätzt einer Woche wieder gewaltig.

SOLCHE "Meldungen" gab es. Aber mit SO einer Meldung kann man leider nichts beheben.


Geschrieben (bearbeitet)

[tr]Consequentius, bei der Umkreissuche kontrolliere bitte, ob Du immer noch fehlerhafte Angaben bekommst.
[/tr]

Habe ich gerne getan

Folgende Suchanfrage habe ich testhalber gerade eingegeben:
Suche Frau
Alter 30 -60 Jahre
Meine PLZ 25746
Umkreis von 50 km

Erweiterte Optionen/Detailsuche: weggelassen
Nur Benutzer mit Bild
FI spielt keine Rolle


Diese lieferte u.a. folgende Ergebnisse im Suchergebnis:
Userin "klugexxx" (45)
Wohnort Cuxland
PLZ 27472
Entfernung 44 km
oder
Userin "susexxx" (34)
Wohnort Cuxhaven
PLZ 27478
Entfernung 44 km
oder
Userin "angelxxx" (42)
Wohnort Otterndorf
PLZ 21762
Entfernung 47 km

27472, 27478 bzw. 21762 liegen/sind bei Cuxhaven in Niedersachsen ... also ein paar hundert km vom 25746 (Heide/Holstein) entfernt ... auch per Luftlinie

Ich habe oben die Suchparameter angebenen, damit ihr die Suchergebnisse für dieses Beispiel auch selbst nachvollziehen könnt.

Ich hoffe, das hilft euch bei der Fehlersuche.


bearbeitet von Consequentius
Angezeigte Km-Entfernungen ergänzt
devilfire
Geschrieben

"letzte 7 Tage" zu sein, w



Die Suchoption Letzter Login "Letzte Woche" funktioniert wirklich nicht und liefert keine Suchergebnisse.
Für mich ist das eine sinnnvolle Funktion, denn wer länger als 7 Tage nicht online war, hat derzeit keine Zeit oder Lust auf ein Treffen.
Sommerbriese der Support sollte eigentlich hier mitlesen um die Nähe an den Mitgliedern zu behalten, dann weiss er auch relativ zeitnah welche Probleme auftreten.


Topi
Geschrieben

[tr]Hallo,

vielen Dank für die Beschreibungen, ich habe eine Fehlermeldung geschrieben.

Consequentius, vorsichtshalber habe ich bei Deinem Problem erst einmal die Geo-Datenbank-Einträge kontrolliert. Kannst Du bitte vor Absendung einer Fehlermeldung noch einmal kontrollieren, ob die Profile immer noch auftauchen? Vielen Dank

LG Topi[/tr]


Geschrieben (bearbeitet)

Consequentius, ich habe wie üblich keine Kosten und Mühen gescheut.

Hier ein Bild von Google-Earth, in dem Dein Ausgangspunkt 25746 Heide und die drei Zielorte (Cuxhaven und Otterndorf) markiert sind. Die längste Luftline ist vermessen (gelbe Linie) und auch Google sieht sie unter 50 km.

Man vertut sich manchmal.

Der Routenplaner macht (per Fähre) einen Vorschlag von 133 km Fahrweg (violett). Eine Menge verglichen mit der Luftlinie, aber "ein paar 100 km" sind es trotzdem nicht.


bearbeitet von SommerBrise
Geschrieben

[tr]Consequentius, vorsichtshalber habe ich bei Deinem Problem erst einmal die Geo-Datenbank-Einträge kontrolliert. Kannst Du bitte vor Absendung einer Fehlermeldung noch einmal kontrollieren, ob die Profile immer noch auftauchen? Vielen Dank

LG Topi[/tr]


Hallo Topi,

danke für das feedback!
Die o.g. Profile erscheinen immer noch, nun allerdings (bei gleichen Suchparametern und gleicher Umkreissuche 50 km) mit nun folgenden Ergebnissen:

Suchparameter:
Suche Frau
Alter 30 -60 Jahre
Meine PLZ 25746
Umkreis von 50 km

Erweiterte Optionen/Detailsuche: weggelassen
Nur Benutzer mit Bild
FI spielt keine Rolle


Userin "klugexxx" (45)
Wohnort Cuxland
PLZ 27472
Entfernung 88 km
oder
Userin "susexxx" (34)
Wohnort Cuxhaven
PLZ 27478
Entfernung 91 km
oder
Userin "angelxxx" (42)
Wohnort Otterndorf
PLZ 21762
[COLOR=Red]Entfernung 88 km[/COLOR]

Die Entfernungsangaben haben sich seit gestern demnach geändert ... aber Entfernungsangaben &gt80 km bei einer Suchanfrage Umkreis 50 km sind leider immer noch nicht ganz stimmig.


@Sommerbrise
Danke (ernsthaft!) für das Google Earth -Bild, aber dass Google Earth Angaben mit der Realität nicht immer viel zu tun haben, hat mir auch bereits mein letzter Urlaub in Meck-Pomm beweisen. Auch dort wurden just mal ein paar zig Kilometer Entfernungen unterschlagen

Und dass auf dem GoogleFoto auch nun "Schleswig" südöstlich von Heide liegen soll .. naja.. ich habe in beiden Städten einmal gelebt ... und ganz so ist es nicht wirklich.

Und auch die Entfernung von Heide (real gefahren via Elbefähre bei Glückstadt) .. naja .. nur 133 km wären schön gewesen, aber mein Tachometer straft diese "Berechnung" Lügen.
Für einen stationären Orbital-Satelliten gelten aber vermutlich andere Entfernungsmaßstäbe angesichts unendlicher Weiten des Alls ... als für uns niedere Erdenbürger.

Kurzum:
GoogleEarth ist eine nettes Spielzeug ... steht mit der Realität aber nur sehr bedingt in kausalem Zusammenhang


devilfire
Geschrieben

Um auch mal wieder zum Thema zurückzukommen..."Probelme bei der Mitgliedersuche"

Was mir jetzt noch aufgefallen ist, dass bei Paaren die Funktion "Beide" sowohl bei Intimbehaarung als auch bei Sexualität nicht immer die richtigen Ergebnisse liefert.
Es kann dann vorkommen, dass ein Partner doch noch teilrasiert oder hetero ist.


Geschrieben (bearbeitet)

Die Entfernungsangaben haben sich seit gestern demnach geändert ... aber Entfernungsangaben &gt80 km bei einer Suchanfrage Umkreis 50 km sind leider immer noch nicht ganz stimmig.

Eindeutig richtig.

Gerade neulich waren die Angaben noch stimmig mit der Realität. Du hattest in Deinem Beitrag #14 hier im Thread Angaben bemängelt, die (im Rahmen der Messgenauigkeit) völlig plausibel waren.

Anscheinend ist trotzdem an der Ortsdatenbank eine Änderung vorgenommen worden, und diese wurde zunächst noch nicht bei der Auswahl der Orte für Deine Umkreissuche berücksichtigt. (Die Auswahl dieser Orte für einen 50 km-Radius war und ist richtig. Die Anzeige von Entfernungen um 90 km Luftlinie ist falsch.)

In welchem Zeitrahmen evtl. weitere Änderungen/Berichtigungen vorgenommen werden, und wie schnell sie vollständig von allem Komponenten des Systems berücksichtigt werden, dazu kann ich leider keine konkrete Auskunft geben.

Meine Karte bekräftige ich. Ich habe die Lage von Heide (54.2°N 9.1°O) und dessen Luftlinien-Entfernung zu Cuxhaven über zwei unabhängige Quellen verifiziert (in Schulbuch-Genauigkeit).
Das Wort "Schleswig" in dem Kartenausschnitt bezeichnet nicht die Stadt Schleswig (die liegt in der Tat nicht dort), sondern gehört zur Beschriftung des Bundeslandes "Schleswig-Holstein". (Die "Lage von Schleswig" war der einzige konkrete und nachvollziehbare Einwand, den Du gegen die Karte gemacht hast.)

- - - - - - - - -

Off-Topic:

Die Suchoption Letzter Login "Letzte Woche" funktioniert wirklich nicht und liefert keine Suchergebnisse.
Für mich ist das eine sinnnvolle Funktion, denn wer länger als 7 Tage nicht online war, hat derzeit keine Zeit oder Lust auf ein Treffen.

Sollen wir uns jetzt wirklich weiter darüber austauschen, ob diese Option nur im Zusammenhang mit einer Auswahl an Vorlieben, oder auch alleine für sich Probleme macht?
Uns darüber unterhalten, ob die Option nun sinnvoll ist?
Im Hinblick auf die Mitleser, die sich hier informieren wollen und auch im Hinblick auf einen Support, der Deiner Meinung nach hier mitlesen soll, wäre es sicher wünschenswert, wenn die Threads in der Hilfe möglichst knapp und möglichst und unter einer aussagekräftigen Überschrift einzelne Probleme und deren Lösung oder Bearbeitungsstatus darstellen.

Das Problem des Eröffnungsbeitrages sieht vorerst gelöst aus. Es wäre nett, wenn man diesen Thread für eventuelle weitere Anmerkungen zu diesem Problem offen lassen könnte. Falls sich noch etwas ergeben sollte. Aber eben nicht für andere, neue Probleme.

Inzwischen sind in diesem Thema bereits vier verschiedene Probleme der Suche angesprochen worden. Ich klinke mich aus, und mache nicht mehr mit am vierten Problem unter gleicher Überschrift.

Vielen Dank für's zulesen.


bearbeitet von SommerBrise
Geschrieben

Hallo! Ich stelle seit einiger Zeit fest, das Mitglieder häufig weder während der "Suche" noch im "WIO-Kasten" angezeigt werden, obwohl sie eigentlich online sind!! Auch nach längerer Zeit wird "man(n)" zT noch nicht als online geführt.Das Problem ist wie gesagt nicht immer, aber schon sehr häufig. Hier sollte schnell was passieren, schließlich gibt es viele zahlende Mitglieder die gefunden werden wollen...


Geschrieben

Hallo! ...



Augenkrebs lässt grüssen....


Meta1978
Geschrieben

kann dir da nur recht geben chrish.

bei mir seit einer woche so. hab auch schon bei der hotline angerufen, weil tickets meist länger dauern.
am schlimmsten ist es abends. ich schreibe auch mit den leuten und sie werden trotzdem nicht in der suche angezeigt, obwohl plz und alles weitere stimmt.


cuthein
Geschrieben

... hab auch schon bei der hotline angerufen, ...


...und die ist kostenlos...?


Dropje
Geschrieben

Hallo!


Entschuldige, aber hier rumschreien - und als nichts anderes kommt Dein Posting mit der gewählten Schriftgröße und -Farbe rüber - bringt nichts. Bitte nutze in Zukunft eine "normale" Schrift.

Zudem sind die Probleme, die Du hier schilderst, besser in einem Ticket aufgehoben, da User nichts zur Problemlösung beitragen können. Von einer telefonischen Nachfrage halte ich nicht viel, da dies zwar im Moment den Frust schneller kommunizieren lässt - aber die Behebung wohl doch länger als die Dauer eines Telefonats auf sich warten lassen wird.

Startseite p.de - Hilfe - Ticket -- und dann eine sachliche Schilderung des Problems, inklusive Details wie OS, Browser etc. wo das Problem auftritt.


×