Jump to content
stubbi73

Video Chat

Empfohlener Beitrag

stubbi73
Geschrieben

Hallo,

seit nun 2 wochen funktioniert bei mir der video chat nicht mehr.

die büroversion funktioniert aber einwandfrei.

wenn ich versuche den video chat zu öffnen, ist nur oben links die hälfte des logos zu sehen und ansonsten tut sich nix.

wer kennt diese problem und kann mir helfen?

gruß stubbi


Geschrieben

nur mal so als Tipp - hast du mal ein Java Update gemacht - evtl. ist deine Version etwas veraltet?

mfg


hhmarco
Geschrieben (bearbeitet)

nur mal so als Tipp - hast du mal ein Java Update gemacht - evtl. ist deine Version etwas veraltet?

mfg


[KlugscheißmodusOn]
Der Video-Chat läuft in einer Flash-Umgebung und daher denke ich nicht, dass es an Java liegt
[/KlugscheißmodusOn]

Kannst Du Dir Programme installieren? Dann versuche mal den Browser Chrome.


bearbeitet von hhmarco
Geschrieben (bearbeitet)

Es liegt nich an Java


es liegt am Flash player...

ich hab das hier im Internetcafe auch....

dann kommt normalerweise diese fehlermeldung..

Du brauchst mindestens Flash Player 10 um den Chat zu nutzen
*** edit by Mod – sorry, keine Fremdlinks im Forum, evtl per PN weitergeben ***

vlt hilft es ja den neu zu installieren


bearbeitet von CaraVirt
Fremdlink entfernt
Geschrieben (bearbeitet)

Hab seit Wochen das selbe Problem.
hab den Flash Player neu geladen
Hab hier schon vor Wochen Hilfe gesucht

Weiß auch nicht weiter

Büroversion funktioniert, habs gerade getestet


bearbeitet von magimmer6
Chat-OP-EH
Geschrieben

Die Fehlermeldung "Funktioniert nicht" ist leider nicht wirklich sehr hilfreich.

Eine erste Option waere der poppen-eigene Funktionstest: http://www.poppen.de/funktiontest

Sollte hier etwas nicht i.O. sein, wird einem dies berichtet, und man kann z.B. Flash updaten.
Bei Firmenrechner kann es z.B. sein, dass ein zentrales Updatetool dies regelt, da Firmen neue Versionen wie z.B. von Java vorab in einer Testumgebung testen.

Teils kommt es auch zu Problemen, wenn man auf dem Firefox Tools wie Adblock Plus, Flashblock, NoScript etc. am laufen hat.
Teils gibt es auch exotische Firewalls, die so eine Verbindung ebenfalls einfach mal blockieren. Hier ist das Problem dann von einzelfall zu einzelfall verschieden.

Gruss
Chat-OP-EH
Team poppen.de


stubbi73
Geschrieben

Es funktioniert immer noch nicht!
You have version 10,1,102,64 installed das ist der flash player!
beim test kommen nur grüne balken!
also sollte es doch eigentlich alles gut sein, ist es aber nicht!

noch jemand eine idee?

gruß stubbi


Poppniete
Geschrieben

Hallo,
mit welchen Browsern funktioniert der Videochat denn nicht?

Falls Du auch Firefox installiert hat:

Hast Du unter ---&gt&gt&gt Extras ---&gt&gt&gt Add-ons ---&gt&gt&gt Plugins

Shockwave Flash installiert?


×