Jump to content
Poppniete

Logout bei "Inaktivität"?

Empfohlener Beitrag

Poppniete
Geschrieben

Hallo, wenn ich auf der Seite von Poppen "inaktiv" bin werde ich immer wieder augeloggt.

Wenn ich z.B. im Forum lese, schreibe, oder chatte und dann ein Profil aufrufen möchte, muß ich mich erst wieder neu anmelden.

Das nervt schon etwas, wenn man ständig nach Benutzername und Kennwort gefragt wird.

Wozu gibt es denn das Ampelsystem, wenn man dennoch ausgeloggt wird?

Sicherlich kann man beim einloggen den Haken bei "Eingeloggt bleiben" setzen, aber dann wird der Username und das Kennwort als Cookie gespeichert.

Hat man diesen Haken gesetzt und möchte z.B. seine letzten Profilbesucher einsehen, wird man erst einmal wieder eingeloggt und landet auf der Startseite.

Gibt es denn keine andere Lösung?

Ich denke, wenn es schon ein Ampelsystem gibt, welches Mitglieder als inaktiv (gelber Punkt) anzeigt, dann sollte man nicht einfach ausgeloggt werden.


Geschrieben

Das ist ein Konfigurationsproblem bei Dir. Ich bleibe in der Regel eingeloggt und nur ganz selten, wenn ich ein Profil öffnen will (öffnet sich ein Pop-Up-Fenster, login nicht mitgenommen, warum auch immer) will er ein erneutes login. Das ist immer dann der Fall, wenn FF für längere Zeit in der Taskleiste war und ich andere Anwendungen laufen liess und/oder in der Zeit ein offline bestand. Einmal in dem Pop-Up-Fenster wieder eingeloggt, tritt dieses Prob ewig nicht mehr auf, selbst nicht nach FF schliessen, PC shutdown, hochfahren und FF neustarten.

Wenn ich es richtig lese, loggst Du Dich manuell ein. Bei mir wird alles über Password-Manager gesteuert. Vielleicht liegt es daran.


sleeping_beasty
Geschrieben

Bei mir wird alles über Password-Manager gesteuert. Vielleicht liegt es daran.

Bei mir auch - trotzdem kann ich jetzt hier schreiben, ohne auf der Hauptseite eingeloggt zu sein.


Geschrieben

ohne auf der Hauptseite eingeloggt zu sein.

Ich habe normalerweise immer einen Tab mit der Startseite im eingeloggten Zustand stehen. Gelegentlich war der Tab mal geschlossen, habe aber keine Veränderungen beim Navigieren bemerkt.
Alle Unterseiten, auf denen ich mich bewege, haben sozusagen ein eigenes Login.


Ballou1957
Geschrieben

Also eine gelbe Ampel habe ich schon seit vielen Wochen nicht mehr gesehen.

Und ohne "eingeloggt bleiben" anzuwählen, kann eine kurze Verbindungsunterbrechung ausreichen, um ausgeloggt zu werden. Passiert mir auf zwei anderen Seiten auch regelmäßig.


Geschrieben

Also eine gelbe Ampel habe ich schon seit vielen Wochen nicht mehr gesehen.



Ich seh sie nur in der Leiste in der Forumsbeiträge angezeigt werden manchmal, aber unter meinen Mailschreibern und Freunden auch nicht, dachte schon die sei wieder abgeschafft wurden.
Aber die Probs die Poppniete hat kann ich nicht bestätigen bin quasi "immer hier" (eingeloggt) und teilweise stundenlang nicht aktiv und werde nie nach nem neuen Login gefragt.


Geschrieben

Ja ist echt komisch,das passiert uns hier und da auch immer wieder,und das mit dem Bilder versenden,bezw das jene für andere einsehbar sind,klappt auch nur hier und da mal!!!
Wir haben schon zum Teil deswegen,Tickets an das Poppen-Team gesendet,und da sagte man uns,das sie daran Arbeiten!!!


Cunnix
Geschrieben

Das mit dem Bilder versenden hat aber nichts mit dem Logout bei "Inaktivität" zu tun, oder?


Poppniete
Geschrieben

Hallo,
ich logge mich über meinen Passwortmanager ein und zwar über RoboForm.
Passwörter werden bei mir nicht im Browser gespeichert.

Hier im Forum kann ich so lange wie ich will (auch mit langen Pausen) lesen und schreiben.

Werde ich danach jedoch wieder auf der Startseite aktiv, muß ich mich meistens wieder einloggen.

Ich ich speichere die Kennwörter nicht im Browser und benutze Firefox 3.6.13.
Mir ist es auch nicht bekannt, daß es bei mir Unterbrechungen vom Netzwerk gibt.

Die Verbindung ins Internet wird zwar alle 24 Stunden kurz unterbrochen, aber dies geschieht nachts gegen 4 Uhr.

Woran es liegen könnte ist mir schleierhaft.
Ich nahm an, daß es an Poppen liegt, bzw. daß man bei "Inaktivität" auf der Seite ausgeloggt wird.


Geschrieben

ich logge mich über meinen Passwortmanager ein und zwar über RoboForm.
Passwörter werden bei mir nicht im Browser gespeichert..


Ok, ist bei mir ebenso, jedoch verwende ich einen anderen Password-Manager, der anders arbeitet. Ob darin eine Ursache zu suchen ist, weiss ich nicht. Vielleicht testet Du mal ein paar andere.

Hier im Forum kann ich so lange wie ich will (auch mit langen Pausen) lesen und schreiben

Also stimmt das mit der Inaktivität so nicht?

Werde ich danach jedoch wieder auf der Startseite aktiv, muß ich mich meistens wieder einloggen.

Das müssen wir dann näher untersuchen, da es bei mir nur gelegentlich auftritt.

Ich ich speichere die Kennwörter nicht im Browser und benutze Firefox 3.6.13.

dito

Mir ist es auch nicht bekannt, daß es bei mir Unterbrechungen vom Netzwerk gibt.

Damit wird es wohl nichts zu tun haben. Ich habe permanent Netzwerkunterbrechungen, da ich über Surfstick angebunden bin und habe die Probleme trotzdem nicht.

Ich nahm an, daß es an Poppen liegt, bzw. daß man bei "Inaktivität" auf der Seite ausgeloggt wird.

Hast Du die Frage an den Support gerichtet, wenn ja, welche Antwort hast Du bekommen?


×