Jump to content
KoelnManuelaTV

Profil bearbeiten funktioniert nicht

Empfohlener Beitrag

KoelnManuelaTV
Geschrieben (bearbeitet)

Was
------------------------------

ca Mitte Februar ist mir aufgefallen, dass ich mein Profil nicht mehr bearbeiten kann.


Was Passiert
------------------------------

beim Abspeichern des geänderten Profiltextes erscheint nichts.

- also beim FireFox 10.0.2 nur ein weisse Seite
- beim Chrome (17.0.963.79) erscheint diese Meldung:


Serverfehler
Die Webseite unter

http://www.poppen.de/einstellungen/profile/about-me

ist zurzeit nicht verfügbar. Möglicherweise ist sie überlastet oder wird gerade gewartet.
Vorschläge:
Laden Sie diese Webseite später erneut.
HTTP-Fehler 503 (Service Unavailable): Der Server kann die Anforderung zurzeit nicht verarbeiten. Dieser Code deutet auf einen vorübergehenden Zustand hin, der Server steht nach einer Verzögerung wieder zur Verfügung.
[/quote]

Rechner: OSX 10.6.8
Online über: T-Mobile Surfstick UMTS



[b]Support[/b]
------------------------------

den Support habe ich schon angeschrieben, leider kann der Support das Problem nicht nachstellen.



[b]Frage an alle[/b]
------------------------------

um das Problem besser eingrenzen zu können wäre es interessant zu wissen ob auch andere das selbe Problem haben?


bearbeitet von KoelnManuelaTV
in titel noch UTMS eingetragen
LieberPöserWolf
Geschrieben (bearbeitet)

Hallöle. Hab ein ähnliches Problem.

Nach dem abändern des Profiltextes wird dieser nur teilweise übernommen.

Mein System ist ein Xubuntu 11.10 und ich verwende Crohmium 17.0.963.79.


bearbeitet von PussyloverGoe
KoelnManuelaTV
Geschrieben

da ich nur über umts online bin hab ich mal versucht über einen VPN mögliche störungen diesbezüglich aushebeln.

auch nicht - egal wie - ich kann keine profiländerungen durchführen. weder mit chrome, safari, firefox

:-(


PS:
vor ein paar tagen ging es nur einmal ... also weiss ich nicht woran es liegt!?


SeuteDeern001
Geschrieben

Will mich nicht zu sehr aus dem Fenster lehnen, aber:


Hast du schon mal daran gedacht, das deine Firewall blocken könnte? Oder daran gedacht dein Cache und Cokkies zu löschen? Bei mir hat Kaspersky letztens nach einem Absturz geblockt.

Oder hat ein Plugin nicht reagiert?Hast du schon mal neu gestartet?Oder ggf mal eine Systemwiederherstellung gemacht?


KoelnManuelaTV
Geschrieben

Da es auf drei verschiedenen browsern nicht geht fallen cookies uns plugins schon mal raus.

Alle anderen sachen funktionieren ja (zB nachrichten schreiben, forum schreiben)


eher vermute ich den haken liegt in der umts verbindung und im komplexen profileinstellung-formular.

Vielleicht gibt es noch andere die mit umts über t-mobile hier online sind und die mal probieren koennten ob das ändern und abspeichern geht oder nicht...


Geschrieben

Die Vermutung geht durchaus in die richtige Richtung Wenn ich das richtig interpretiere dauert es dem Server hier zu lange bis er arbeiten darf.
Vielleicht mal ein bisschen den Herrn "weiss alles" befragen zu dem Problem. Wenn ich richtig weiss, dann geht UMTS standardmässig über einen Proxxy. Da könnte der Knaksus Knusus liegen. Oder vielleicht mal anderen DNS-Server eintragen (wenn das geht). Oder kann man die Datenpakete anpassen? Wäre auch eine Ursache wenn das nicht passt.


Geschrieben (bearbeitet)

Wenn du bereits unterschiedliche Browser durch hast, dann solltest du es vielleicht Mal an einem anderen Rechner probieren, falls du diese Möglichkeit nutzen kannst.

Wenn mich meine grauen Zellen nicht im Stich lassen, dann werden beim Zugang über UMTS oft die gleichen IP-Adressen an alle Benutzer des entsprechenden Netztkonotens vergeben. Dies kann zu Problemen führen, falls poppen.de nicht nur die Cookies überprüft sonder auch die IP-Adresse.

Das ist nur eine kleine Vermutung von meiner Seite, ob es so ist müsstest du mit dem Support klären, oder auch mal bei der Telekom nachfragen.

Bei der Telekom könnte ich mir im Gegensatz zu o², Vodafone und co. auch noch eher vorstellen, dass die entsprechende IP-Adresseräume übrig haben, so das doch jeder Nutzer eine eigene hat.

Die Vermutung geht durchaus in die richtige Richtung Wenn ich das richtig interpretiere dauert es dem Server hier zu lange bis er arbeiten darf.



Das kann ich von meiner UMTS Erfahrung nicht bestätigen. Klar ist es von der Antwortzeit (Ping) länger als bei DSL, Kabel oder der gleichen, aber Pingzeiten von 80ms sind durchaus keine Seltenheit, wenn der Server nicht überlastest ist.

Oder vielleicht mal anderen DNS-Server eintragen (wenn das geht). Oder kann man die Datenpakete anpassen? Wäre auch eine Ursache wenn das nicht passt.



DNS-Server konnte ich damals bei mir auch mit UMTS ändern, somit sollte es eigentlich gehen. Die Datenpacktegröße lässt sich auch anpassen, allerdings wird diese normalerweise durch die Verbindung automatisch richtig gesetzt. Alternativ natürlich googlen. Das richtige Stichwort wäre hier wohl "MTU UMTS" oder "MTU HSDPA" in der Suchmaske.

MfG


bearbeitet von harry0000
KoelnManuelaTV
Geschrieben

also nach ein paar mal testen scheint es wirklich an der UMTS verbindung zu liegen. wenn ich mittels VPN über UMTS gehe, dann kann ich das Formular abspeichern.

also scheinbar fummelt da t-mobile an den datenpaketen herum. (es berichten auch einige UMTS nutzer im apple diskussions forum, dass man mit der AppStore Anwendung keine Programme mehr installieren kann.)

Kurzerklärung: bei VPN hat man quasi eine gesicherte getunnelte Verbindung über UTMS, bei der die Telekom nicht an den Daten rumfummeln kann. man bekommt also die daten orignal wie sie am "tunnel" aus dem internet kommen.

so mal der reihe nach die anderen genannten punkte:

DNS: macht keinen sinn. dns wird nur einmal abgefragt. wäre da der knackpunkt dann könnte ich ja poppen.de gar nicht aufrufen - also als störungsquelle nicht relevant

IP: ich glaube nicht dass dies beim abspeichern kontrolliert wird, da ich mit einer VPN verbindung auf jeden fall eine andere IP adrese bekomme und es geht.


Datenpakete anpassen: ich glaub da fummelt nun die telekom irgendwie schon am inhalt rum.

Andere Rechner: habs mal mit dem iphone über UTMS (ohne VPN) versucht... und da geht das abspeichern wieder ... komisch


Geschrieben

Die DNS-Abfrage macht durchaus auch Sinn. Es gibt nämlich Server, die von manchen DNS-Server benachteiligt, also zeitverzögert, bearbeitet werden. Manchmal soll es sogar passieren, dass manche Seite über bestimmte DNS-Server garnicht aufgerufen werden.
Dadurch kann es durchaus passieren, dass sich ein Timeout ergibt.

Proxxy und eindeutige IP ist ein interessantes Problem. Man erinnere sich mal an etwas vergangene Zeiten und AOL. AOL-Nutzer hatten auf vielen Seiten ein ganz ernstes Problem weil AOL meinte, dass alle Nutzer nach aussen hin mit derselben IP unterwegs sein könnten. Den Nutzern war damit die Welt ausserhalb von AOL ziemlich verschlossen sobald ein Login gefordert war bzw die Verbindung auf eindeutige IP (zum Beispiel viele Chats) bestand.


KoelnManuelaTV
Geschrieben

sorry. aber DNS hat hier wirklich nichts damit zu tun.

eine DNS abfrage wird einmalig innerhalb einer zeitspanne (also bis die DNS info verfällt) durchgeführt. dann ist die zuordnung der domain zu einer ip adresse erfolgt. dass gerade in dem moment ein dns release verfällt während ich eine VPN verbindung an und ausschalte halte ich für ausgeschlossen.

eindeutige IP: auch hier in diesem fall ausgeschlossen. warum?
fall 1: ich surfe über UMTS mit IP A - kann formular nicht abspeichern
fall 2: ich schalte jetzt VPN ein und surfe dann mit IP B vom VPN - jetzt ich kann das formular abspeichern ohne! mich neu anmelden zu müssen.



PS:
ich hoffe immer noch auf jemanden der mit UMTS hier online ist der meine vermutung auch nochmal bestätigt.


linguafabulosa
Geschrieben

Da das Problem wohl abschließend geklärt wurde, schließe ich an dieser Stelle.

Bei weiteren Fragen oder Problemen eröffne bitte einen neuen Thread oder wende Dich per Ticket an den Support.

Lingua - Team poppen.de


×