Jump to content
Reifer_Eifler

auslogen

Empfohlener Beitrag

Geschrieben

hi,warum funktioniert das ausloggen eigentlich nicht mehr?
Man ist immer angemeldet.


Geschrieben

das hat nix mit windows zu tun oder welchen browser man hat,fakt ist man kann sich nicht auslogen ist immer online.


Geschrieben (bearbeitet)

Ich kann dir nur sagen aktuell kann ich mich ein- und ausloggen wie ich möchte (Win 7 und regelmäßig "geputzter" Firefox).


bearbeitet von Uwe
Geschrieben

ich kann mich im moment auch nicht auslogen..


Geschrieben

habe es eben ausprobiert bei mir geht alles normal


Geschrieben

Aus- und einloggen funzen bei mir einwandfrei


Geschrieben

Ich hänge hier auch seit 2 Tagen und komme nicht raus


Virginia_JC4L
Geschrieben

Bei mir klappts ohne Probleme.Ebenfalls Windows 7 und Firefox


Geschrieben

Windows 7 und Firefox hab ich auch


Geschrieben

Bei denen es nicht geht (bei mir immer noch...): putzt doch mal den Browser!


Geschrieben

Was soll das bringen. Der Client sendet einen Befehl zum Abmelden und der Server verarbeitet es nicht.
Was hat das mit Browser putzen zu tun. Hilfe bedeutet nicht, einfach irgend welche Tipps zu geben, die nicht funktionieren werden.
Manchmal wünsche ich mir, dass hier anständig auf Probleme eingegangen wird, stattdessen nehmen das Leute in die Hand, die offensichtlich keine Ahnung haben.


Geschrieben

da stimme ich Poppenbuster voll und ganz zu :-)

ich surfe auch mit win7 und firefox du die welt(und geputzt ist auch),aber nix ist mit ausloggen...


Geschrieben

Du, pffffff, keine Ahnung, was es bringen sollte.
Aber geklappt hat es
Hab den CCleaner genutzt. Danach war ich abgemeldet und nun klappt alles wieder ganz normal.

Herzlichen Dank, Uwe


Geschrieben (bearbeitet)

Das ist tatsächlich einProblem des Browser, also Client. Wenngleich evtl der Server nicht so ganz unbeteiligt ist. Von Opera, Chrome und Konsorten kann ich es, mangels Tests, nicht sagen. Aber für IE und FF schon. Wer Java von Sun installiert hat, da gilt etwas sinngemäss ähnliches.

Selbst wenn man den Cache beim Schliesssen des Browser automatisch löschen lässt, so wird dabei nicht alles gelöscht. Auch die diversen Systemreiniger bereinigen nicht unbedingt alles. Nach meiner Beobaschtung ist, dass IE und, seit ein paar Versionen, auch FF, im Cache Unterordner anlegen. Diese entgehen zu gern den Löschversuchen, werden aber in späteren Sitzungen doch wieder angesprochen vom System/Browser. Daher scheinen auch einige Probleme zu rühren.
Unter Win7 finde ich auch Cookies an Stellen wo sie eigentlich nicht sein sollten.
Kann mir auch vorstellen, dass daher das Problem verschwundener Buttons u.ä. herrührt.

Java von Sun installiert, lässt mit der Zeit auch solch Ordner entstehen. Wenn das zu viele werden, dann lahmt das System immer mehr. Bis XP fanden sich diese Ordner in einem Unterverzeichnis von &ltsun&gt und waren fortlaufend nummeriert. Unter Win7 hab ich die (noch) nicht gefunden.

Man sollte auch explizit mal nach Flashcookies fahnden und löschen Die ignoriert Ccleaner und Konsorten. Gibt es für den FF eine entsprechende Erweiterung.

Man muss dazu sagen: Das ist aber keine Sache die auf nur diese Seite beschränkt ist.


bearbeitet von MeisterRoehrig
Geschrieben

...aber wie gesagt.......hat geklappt


SeuteDeern001
Geschrieben

Ich hatte das eben auch. Konnte mich weder ab noch anmelden, und hab den Browser geschlossen (hab die aktuelle Vision von FireFox) und hab noch mal den Laptop neu gestartet, danach funktionierte es wieder top!


Schlüppadieb
Geschrieben

cache & Coockies löschen


SeuteDeern001
Geschrieben

cache & Coockies löschen





@Schlüppadieb

hihi, bei mir war das diesmal umgekehrt. Als ich die Cookies und das Caché gelöscht habe, konnte ich mich weder ein noch ausloggen.
Nach einem Anruf beim Support habe ich es wie oben beschrieben ausprobiert, und es funktionierte!


×