Jump to content
redpatient

Zeiger verschwindet nach geraumer Zeit

Empfohlener Beitrag

redpatient
Geschrieben

Manchmal verschwindet beim Schreiben im Forum nach geraumer Zeit bei mir der Zeiger, der zeigt, wo ich gerade schreibe, also der Strich.

Ist zwar nicht dramatisch, aber manchmal doch nervig, wenn man in eine andere Zeile wechseln will.

Ich weiß nicht, ob es an mir oder am Forum liegt.

Ich benutze Firefox.

Haben andere auch das Problem?


Geschrieben

Ist mir bisher noch nicht aufgefallen.

Eine Überlegung wäre es vielleicht, gerade weil du zumeist längere Beiträge schreibst, diese im Textprogramm vorzuschreiben und dann in das Antwortfenster hinein zu kopieren.
Ist, finde ich, wesentlich übersichtlicher. Man kann auch mal eine Pause machen (für dich vllt weniger relevant), nochmal was nachsehen und vor allem, wenn etwas passiert (I-Net mal abgebrochen, usw.) ist der Text nicht verloren.


Geschrieben (bearbeitet)

Glaub ich nicht das es am Forum liegt.
Ich verwende alle möglichen Browser und habe (hier) den Effekt noch nicht bemerkt.
Klingt aber so, als würde da bei dir irgendein JavaScript verrückt spielen und dem Textfenster den Fokus entziehen.
Installiere dir mal das FireFox-Addon "NoScript".
**edit by mod - keine Fremdlinks im Forum - Bitte die Forenregeln lesen u. anwenden. Danke**
Damit kannst du für einzelne Websites aktivieren/deaktivieren.
Schalte probehalber mal hier im Forum Javascript AUS.
Und dann schau mal ob sich etwas ändert.
Zumindest hilft das dein Problemchen einzugrenzen.


bearbeitet von linguafabulosa
**Fremdlink entfernt - Bitte die Forenregeln lesen u. anwenden. Danke**
Geschrieben

Ich habe das auch immer mal wieder. Plötzlich ist der Cursor verschwunden.

Passiert mir hier häufiger im Nachrichtensystem, aber im Forum hatte ich das noch nie. Aber ich erlebe das nicht nur bei Poppen. Passiert auch manchmal in einem anderen Forum, in dem ich regelmäßig schreibe. Oder auch beim Mailsystem.

Ist zwar nicht gravierend, aber wenn´s ne Abhilfe geben könnte, wäre das schön. Daher werde ich deinen Tipp mal ausprobieren, @StetsNeugierig.


Geschrieben (bearbeitet)

Oder auch beim Mailsystem.

Was meinst du damit?
Ist dein "Mailsystem" auch im Firefox (Webmail) oder zeigen auch andere (Schreib)-Programme auf deinem Rechner diesen Effekt?
In diesem Fall müsste man an anderer Stelle suchen.
Ist dein Firefox auf neuestem Stand?
Es gab im Jahr 2012 mal Firefox Versionen, die "in sich" so ein Problem hatten. Dieser Bug wurde aber mittlerweile behoben. Nicht das es daran liegt.


bearbeitet von StetsNeugierig
Geschrieben

Lieben Dank für deine Nachfragen.

Mit Mailsystem meinte ich GMX, aber du hast recht: ich habe nicht dran gedacht, dass ich das ja auch im Browser öffne. In anderen Schreibsystemen (Word z.B.) ist es mir noch nicht aufgefallen.

Mein FireFox ist auf dem aktuellen Stand (36.0.1) - an einer veralteten Version liegt es also nicht.

Aber du brauchst dir wirklich nicht soviel Mühe machen - ich probiere deinen Tipp aus. Und wenn das keine Änderung ergibt, macht das auch nichts, denn ich empfinde das nicht als erhebliche Beeinträchtigung - notfalls starte ich den Browser neu und dann klappt es wieder.

LG
Carmen, Team Poppen.de


Geschrieben

Lieben Dank für deine Nachfragen.

Gern.
Wer klar und verständlich fragt, dem helfe ich auch gut ich kann.

Aber du brauchst dir wirklich nicht soviel Mühe machen

Ist kein Ding. Solange es mich nicht großartig belastet kann ich gern unterstützen. Ich kenne das nur allzu gut, wenn man irgendeinen Kack am Rechner hat und vor sich hinflucht. Nicht selten hilft dann das 4-Augen Prinzip.


Geschrieben

Dinge wie NoScript sehe ich auch mit einer gewissen Skepsis. Schnell ist etwas blockiert, was für die Funktion der Seite wichtig ist. Aus manchem Munde erscheint dann der Aufschrei, dass etwas nicht funktioniert.
NoScript blockt erst einmal alles. Man muss per WhiteList freischalten/erlauben. Dazu muss man aber zumindest eine Ahnung haben was man erlauben muss/kann/soll/darf.

Hier, im angesprochenen Fall, funktioniert ja zunächst alles. Nach einer Zeit X (oder von mir aus Anzahl Zeilen Y), tritt der besagte Effekt auf. Braucht also das Script dafür nicht blockietr werden. Ja, darf noch nicht einmal weil die Funktion dann ja grundsätzlich ausser Kraft gesetzt ist.

Cara gibt ein Stichwort. Sie schreibt, dass ein Rechnerneustart helfen würde. Hat für mich also etwas mit entweder Cachevolumen oder Zeit zu tun.

Wo ich jetzt so schreibe, erinnere mich dunkel, dass das vor Jahren mir auch passierte. Ins Schreibfenster klicken und die Schreibmarke war wieder da. Tauchte bei eher längeren Texten auf, das Problemchen.


SeuteDeern001
Geschrieben

Ich habe es auch hin und wieder, habe die aktuelle Version von Firefox für Android, ich finde es gelegentlich nervig.


Geschrieben

https://support.mozilla.org/de/kb/Allgemeine-Fehlersuche

Good luck

Dinge wie NoScript sehe ich auch mit einer gewissen Skepsis. f.

Hier, im angesprochenen Fall, funktioniert ja zunächst alles. Nach einer Zeit X (oder von mir aus Anzahl Zeilen Y), tritt der besagte Effekt auf. Braucht also das Script dafür nicht blockietr werden. Ja, darf noch nicht einmal weil die Funktion dann ja grundsätzlich ausser Kraft gesetzt ist.

Cara gibt ein Stichwort. Sie schreibt, dass ein Rechnerneustart helfen würde. Hat für mich also etwas mit entweder Cachevolumen oder Zeit zu tun.

Wo ich jetzt so schreibe, erinnere mich dunkel, dass das vor Jahren mir auch passierte. Ins Schreibfenster klicken und die Schreibmarke war wieder da. Tauchte bei eher längeren Texten auf, das Problemchen.

Na das ist jetzt ja richtig toll, hilfreich und zielführend
Da du ja hier gern den Mega IT-Experten Senfdazugeber heraushängen lässt, zauberst du jetzt selbstverständlich die Lösung aus dem Hut... wir sind schon alle ganz gespannt.
Und zu dem was du dort oben schreibst, das ist in meiner Wahrnehmung, Spekulation und Werfen von Nebelgranaten in Form von Fachworten, die dem normalen Anwender wenig weiterhelfen. Ich habe ja z.B. niemals empfohlen das NoScript DAUERHAFT einzusetzen, sondern lediglich zur Fehlereingrenzung durch Ausschlussverfahren.

@Firefox Anwender mit Problemen:
Vielleicht kann euch ja auch diese Support-Seite von Mozilla weiterhelfen:


Geschrieben

Nö, kann ich nicht. Hab ich auch nichts von gesagt. Wüsste auch nicht wo da komplizierte Fachbegriffe verwendet sind.

In der Grundeinstellung blockiert NoScript, wie der Name schon sagt, ausführbare Scripte. Diese benötigt aber eine Seite wie diese nun mal. Sei es durch Versuch/Irtum, sei es gezielt, muss dann jeweils, über eine Whitelist (erlaubte Scripte) erlaubt werden. Damit würde dann zwar irgendwann ggf das betroffene Script ermittelt sein aber nicht die Ursache bekannt.

Allein ein Blick hier im Forum zeigt, dass es nicht wenige Fälle gibt, wo dieses oder jenes nicht geht und der Verdacht naheliegend ist, dass ein solches oder ähnliches AddOn die Ursache sein kann.


Geschrieben

Ok, dann sind ja alle Klarheiten beseitigt.


linguafabulosa
Geschrieben

Da die TE sich nicht mehr äußert, danke ich allen, die geholfen haben und schließe an dieser Stelle.

Bei weiteren Fragen oder Problemen eröffnet bitte einen neuen Thread oder wendet euch per Ticket an den Support.

Lingua - Team poppen.de


×