Jump to content
ToniR86899

Leistung verbessern

Empfohlener Beitrag

ToniR86899
Geschrieben

Hallo!

Also lasst es mal so Tollen neue Funktionen hier rein zu bringen, verbessert erst mal das bestehende System!
Wenn man hier Abends rein geht, ist es so gut wie unmöglich ein Profil aufzurufen!

Es bringt rein gar nichts, wenn man in einem Profil nun sehen könnte das der User im Chat ist, denn man kommt ja nicht auf das Profil.....!

Da ja in der Datenbank sowieso hinterlegt ist, wer zahlendes Mitglied ist und wer nicht, wäre eine Priroritätenabfrage sicherlich kein Problem!

Wie im Ticket schon gefragt, sind das denn alles virtuelle Server oder haben die so ne schlechte Anbindung???
Wo ist denn der Flaschenhals? Datenbank? RZ Anbindung? Webserver?

Muss sagen das die Leistungsfähigkeit seit der neuen Version erheblich gelitten hat!
Nicht schön!

Gruß,

Toni


Geschrieben

Wenn man hier Abends rein geht, ist es so gut wie unmöglich ein Profil aufzurufen!

Es bringt rein gar nichts, wenn man in einem Profil nun sehen könnte das der User im Chat ist, denn man kommt ja nicht auf das Profil.....!

Immer Abends so gut wie unmöglich, bis gar nicht?

Dann prüfe Deinen Rechner und Deine Verbindung. DAS liegt nicht an Poppen.de.

Dein Profil war für mich jetzt um 21 Uhr nach 2 Sec da, nach weiteren 3 Sec auch die Bilder.


nordhessenpaar
Geschrieben

können wir sommerbrise nur zustimmen. vielleicht solltest du deinen rechner mal ein wenig aufräumen und die verbindungen überprüfen.


ToniR86899
Geschrieben

Nur zur Info:

DSL6000
i7 mit 12GB RAM
4 HD's im RAID0

Ich mache mit dem Rechner soo gaanz nebenbei (wenn ich nicht hier bin) mit Solid Works 3D Konstruktionen und Strömungsanalysen, dabei sind die Dateien mehrere GB groß!

Und das sollte nicht reichen um ne nicht mal aufwendige Website darzustellen?

Also, erzählt mir nix über Systemleistung! Wenn ein Server auf Port 80 Antwortzeiten für nen GET mehr als 5 Sekunden benötigt, dann ist entweder das RZ einfach schlecht, oder der Server (wenn er nicht zu alt ist) zu ausgelastet oder unterdimensioniert!
Wenn man eh weiß das die Zugriffszahlen so hoch sind, sollte man eben über nen Cluster arbeiten, gibt ja da schon relativ kostengünstige Lösungen und wenn’s nur round robin ist!

Glaubt mir, wenn ich so ne Aussage mache das der Seitenaufbau mehr als langsam ist, dann hab ich das vorher genau geprüft!

gG.....


Toni


Geschrieben

Du hast aber ein tolles System!

Wenn ein Server auf Port 80 Antwortzeiten für nen GET mehr als 5 Sekunden benötigt, dann ist entweder das RZ einfach schlecht, oder der Server (wenn er nicht zu alt ist) zu ausgelastet oder unterdimensioniert!

Erstens ist 5 Sekunden etwas anders als "fast unmöglich" und zweitens sind das nicht die typischen Antwortzeiten.


HEAD
Geschrieben

oder eine weitere möglichkeit wenn du so lange antwortzeiten hast ist, das deine leitung zum server ist schlecht zuviele hops, ausgelastetes netzwerk bei dir oder irgendwo zwischendrin, ... es gibt viele möglichkeiten.

woher glaubst du denn zu wissen das hier nur ein server steht?


erdwtbi
Geschrieben

Also, erzählt mir nix über Systemleistung! Wenn ein Server auf Port 80 Antwortzeiten für nen GET mehr als 5 Sekunden benötigt, dann ist entweder das RZ einfach schlecht, oder der Server (wenn er nicht zu alt ist) zu ausgelastet oder unterdimensioniert!
Toni


Du weißt aber auch das die 5 Sek. nicht die Antwortzeit des Servers sind
sondern das in den 5 Sekunden auch die Zeit mit drin ist
von deinem Anschluß bis zum Server und zurück,
wenn also bei deinem Provider etwas nicht ok ist
oder auf der Strecke zum Server etwas nicht ok ist
kommst du auf solche Zeiten.
(Reicht z.B. auch schon wenn die DNS-Einträge bei deinem Provider nicht aktuell sind)

Als kleines Beispiel kann ich dir d z.B. AOL nennen,
(Ich weiß nicht wie es heute ist, zumindestens war es früher so)
Wenn du dich in D mit AOL eingewählt hast
bist du erst mal auf einem Server in den USA gelandet
und von dort aus zurück nach D,
also zweimal über den großen Teich bis deine Anfrage am Server angekommen ist.


Gruß dat erdi

PS
Vielleicht hast du ja auch nur ein falsches WLAN-KABEL dran ...
Da sollte man auf Qualität achten und nur rote oder blaue WLAN-KABEL verwenden


SmartLight
Geschrieben

Nur zur Info:

DSL6000
i7 mit 12GB RAM
4 HD's im RAID0
...


Bin mir nicht sicher, ob die Anzahl der Platten oder der RAID-Verbund einen Vorteil beim Seitenaufbau bringen kann

Back to serious: Mein System ist signifikant schwächer, mein DSL 2000 bringt mit Mühe theoretische 1536 (und mehr traut sich kein Provider für diesen Standort zuzusagen ), und doch habe ich diese Probleme nicht.

Also scheint es mit der Route des Signals zu tun zu haben. Mal spaßeshalber einen Proxy zwischengeschaltet? Ich weiß, müßte theoretisch eher einen Nachteil bringen, aber einfach mal ausprobieren, vielleicht bringt es was? Wenn ja, weißt definitiv, dass es an der Route lag und nicht an den Endstellen.


30SekBub
Geschrieben

Da sollte man auf Qualität achten und nur rote oder blaue WLAN-KABEL verwenden

Ja super, dass sagst mir jetzt erst!
Meins ist total durchsichtig...dann kann das ja nicht klappen! *hachmacht*

@ ToniR86899
Meine Kiste hier wird im Gegensatz zu Deinem Großrechner noch mit einer Kurbel betrieben (sehr umständlich beim Chatten!) und dennoch klappt es -bis auf Ausnahmen- mit meinen Wünschen, ausgesuchte Profile zu betrachten.

Der Bub


Nutz-Stute
Geschrieben

Jetzt macht euch mal nicht so über den Strömungstechniker lustig (was für einen Luftwiderstand hat eigentlich eine weibliche Brust und ein männliches Glied? So aus reiner Neugier mal gefragt....)

Er hat aber teilweise recht. Zum TEIL ist es um die Abendstunden wirklich extrem träge.
Das führt dann sogar dazu, dass der Videochat zwar aufgeht, aber ewig braucht um die Channelliste zu laden. Profile hängen dann teilweise bis zu ner Minute in der Luft bis das tolle Flashplugin die Bilder geladen hat usw. Ist nicht jeden Tag, aber öfter mal. Und nein an meiner Leitung liegts hier auch nur sehr unwahrscheinlich, da ich grundsätzlich nicht nur poppen.de aufhab sondern eigentlich fast immer verschiedene Verbindungen zu Rechenzentren in ganz Deutschland und die machen nicht im geringsten Zicken wenn poppen.de hängt.
Die einzig logische Schlussfolgerung ist also: Hoster von poppen.de hat ungenügende Leitungsreservern oder die Server sind überlastet (was ich eher vermute wenn ich mir die zeitweise aus der Zukunft zugestellten E-Mails so anschaue).


×