Jump to content
OnkelJohann

Suche funzt nicht korrekt

Empfohlener Beitrag

OnkelJohann
Geschrieben

Hallo Popgemeinde,

seit dem Bereitstellen der neuen Kriterien für die Vorlieben (dafür mein Lob, auch wenn etwas umständlich) funktioniert - zumindest mit dem Firefox auf XP - die Suche dann nicht mehr, wenn spezielle Vorlieben als Suchkriterium mit eingegeben werden.
Finde ich sehr lästig!
Könnte da noch mal nachgeschaut und ggf. ausgebessert werden?
Derzeit erscheint eine leere Seite.

Danke!


Geschrieben

seit dem Bereitstellen...

Das nix zutreff.

funzt


OnkelJohann
Geschrieben

grad noch mal probiert: nö!


Geschrieben (bearbeitet)

Auch wenn hier die Verbesserungsvorschläge sind - Bei mir liefert das Absenden des Suchformulars auch eine leere Seite:

In der Adresszeile der leeren Seite steht:
Aktualisieren der Seite gibt widerum eine leere Seite aus.
Meine Konfiguration:
Windows XP Pro & Firefox aktuell via Telekom.


bearbeitet von Prickel
fremdlink entfernt
Schlüppadieb
Geschrieben


das mag aber eher an der Unvollständigkeit der Eingaben liegen ( und die leere Seite an Stelle einer Fehlermeldung kommt ).

Wie macht eine Umkreissuche Sinn, wenn er weder PLZ noch Ort als Anhaltspunkt bekommt ?


Geschrieben

Mir ist kein Weg zu weit, weshalb ich die ganze BRD abgrasen möchte.
Ist das hier nicht möglich?


Geschrieben (bearbeitet)

unvollständige eingaben sollten aber durch mussfelder abgefangen werden (damit der user auch weiß, welche felder gefüllt sein müssen) und nicht durch die ausgabe einer leeren seite...

in der suchmaske gibt es keinen hinweis auf ein mussfeld außer dem geschlecht und das ist ja bereits voreingestellt...

p.s.
bei mir das gleiche ergebnis trotz angabe eines altersbereich, einer plz und eines umkreises... oder es gibt in 200 km umkreis um rhein-main keine frau zwischen 30-50 die küssen will... aber selbst dann müsste eine meldung kommen, keine ergebnisse gefunden und keine leere seite...


bearbeitet von powerpassion
Schlüppadieb
Geschrieben


Power, aber wenn Du bei der Auskunft anrufst und sagst, ich such nen Teilnehmer, weiß aber nicht, wie der heißt oder wo er wohnt, wirst Du vermutlich auch erst einmal ein Schweigen ( analog einer leeren Seite ) haben


Geschrieben

eigentlich dürfte er nur zurück melden:

- keine treffer
- zuviele treffer suche bitte eingrenzen
- mussfelder nicht ausgefüllt angabe bitte ergänzen

eine weiße ergebnisseite ist wenig zielführend...

ich vermute, dass dies alles mit dem mischmasch altes und neues system zusammenhängt... man hätte einen schnitt machen sollen...

aber das neue system wird die entwickler bei der suche, der profiloptik und sicher noch einer ganze reihe weiterer punkte noch eine weile in bewegung halten...


Schlüppadieb
Geschrieben

Wir werden versuchen, möglichst alle Wünsche umzusetzen. Ich werde mich hierzu im Laufe der kommenden Woche im Blog zu Wort melden.

Für kommende Entwicklungen suchen wir nach Wegen, um mehr gemeinsam mit Euch Hand in Hand zu entwickeln. Zum jetzigen Zeitpunkt kann ich nicht versprechen, ob wir Layouts und Funktionen im Forum zur Diskussion stellen werden oder gar eine User Testgruppe einrichten können. In jedem Fall würden wir gerne interessierte Unterstützer der Community in den Entwicklungsprozess mit einbeziehen. Mehr dazu demnächst von mir.

Wir danken Euch für Euer konstruktives Feedback. Wir werden die Diskussion weiterhin mit Interesse verfolgen.




Geschrieben

Der Suchfilter "schlank" und/oder "sportlich" funktioniert nicht.


Geschrieben

grad noch mal probiert: nö!

Ich habe dem "seit Bereitstellung" widersprochen. Das kannst Du nicht rückwirkend probiert haben.


Geschrieben

Also, bei mir klappt die Suche auch nicht mehr. Die neue Scuhfunktion habe ich vor ein paar Tagen ausprobiert, da ging das noch mit den gleichen Suchparametern prima.


Geschrieben

na bei mir klappt suche nur wenn keine weiteren vorlieben eingebe.
Sobald ich aber was spezielle Anforderungen habe sei es single oder suche nach affäre kommt fehlermeldung datei nicht gefunden!


OnkelJohann
Geschrieben

Nur noch mal zur Verdeutlichung:

Die Suche liefert dann eine leere Seite, wenn bei der Suche eine sexuelle Vorliebe als Suchkriterium mit angegeben wird. Es kommt dann eine leere Seite, die Fehlermeldung dahinter verweist auf ein internes Serverproblem.

Um viele Nachfragen und Ebttäuschungen an beiden Seiten zu vermeiden suche ich im Umkreis des jeweiligen Suchortes nach Kontakte mit identischen bzw. gleichgesinnten Vorlieben, das hat vor der Umstellung auf das neue Vorliebensystem noch gut funktioniert. Jetzt leider nicht mehr.
Folge: anstatt einer Handvoll passender Sexualpartner muss ich mich jetzt durch mindestens 12 Seiten durchklicken und im jeweiligen Profil mir jeweils die Vorlieben sehr genau durchlesen. Das kostet unendlich viel Zeit. Das ist einfach lästig und ich wäre um Abhilfe sehr froh.


Geschrieben

Stimmt ........


Geschrieben

es klappt auch mit dem IE8 nicht - der zeigt einen error 500 (interner serverfehler).

grund ist definitiv die auswahl einer zusätzlichen vorliebe, was ein echtes problem ist, da ganze vorliebenbereiche (alles was richtung dom/dev, bdsm etc geht) nicht mehr unter den standart-vorlieben zu finden ist. damit ist die suche zur zeit sinnlos.

hab schon vorgestern ein ticket eröffnet, aber noch nichts davon gehört.


Geschrieben

Ich kann meinen Vorrednern und Vorrednerinnen nur zustimmen. Suche funktioniert dann nicht mehr, wenn es an die Vorlieben geht. Selbst wenn man jetzt eine der früheren (z.B. oral) nimmt. Auch wenn man eine spezielle nimmt tut sich nicht mehr.
Wäre toll, wenn das bald wieder geht.


walti99bw
Geschrieben


das mag aber eher an der Unvollständigkeit der Eingaben liegen



Auch ich bekomme nur leere Seiten angezeigt!

Es ist doch wieder mal so: Da wurde versucht was neues zu machen und es ging in die Hose. Wie so oft in den letzten Jahren.

Ach ja und wenn hier jemand etwas schreibt was man fast komplett zitieren möchte um nicht aus dem Zusammenhang zu reissen, dann wird dass von mir auch so zitiert...


mundspieler
Geschrieben

Nur wenn ich keine Angaben in den Vorlieben mache, bekomme ich keine leeren Seiten. Sobald man einen Eintrag auch in den alten Vorlieben macht, kommt nur noch die leere Seite. Offenbar ein Programmierfehler, der mal untersucht werden müsste.


Geschrieben

So mittlerweile "funktioniert" die Suche ja wieder etwas! LOL
Nur liefert sie nicht die gesuchten Treffer!
Auch mit den alten klassischen Optionen, suche ich in meinen Umkreis sportliche oder schlanke Frauen, ist gleich der erste Treffer eine Frau mit 100kg und dick im Profil! Das nenn ich mal gezielt gesucht!
Bei alten gespeicherten Suchen kommt immer noch ein 503 Error! Super! Bitte schnell ändern! Oder zumindest eine Möglichkeit geben die gespeicherten Suchen funktionierend, neu zu erstellen und die alten zu löschen, besser einfach anzupassen oder zu verändern!


Geschrieben

Hallo,

in der Suche stelle ich folgendes ein:

Paar: Mann-Frau
PLZ: xxxxx
Umkreis: 100 KM
Figur: Mann: egal; Frau: schlank, sportlich
Sexualität: Mann: bi; Frau: egal

Gefunden werden dann u.a. die Profile:
GGPaxxx - hier ist die Figur der Frau "normal"
couplxxx - Frau: Figur "normal", Mann: hetero
boxxx - Frau: Figur "normal"
Chxxx - Frau: "mollig"

Schon in den ersten 6 Ergebnissen sind 4 falsche dabei.
Und so geht es weiter.


Geschrieben

Tut sich hier nochmal was?
Bei mir Funktioniert die Suche immer noch nicht korrekt, sobald ich auch nur eine Erweiterte Einstellung vornehme!


Geschrieben (bearbeitet)

Die Suche funktioniert immer noch nicht richtig.

Kann ich (leider) bestätigen!
Bei der Suche -auch ohne irgendwelche anderen Parameter - sondern nur UMKREIS z.B. 50km um die eigene PLZ ... werden auch User/innen angezeigt, welche z.B. ca. 300 km entfernt wohnen!

Wäre schön, wenn man dies einmal in den Griff bekommen könnte oder die Umkreissuche wieder abschaffen, wenn es eh nicht funktioniert!


bearbeitet von Consequentius
×