Jump to content
Schmuseloewe51

PC läuft nicht an

Empfohlener Beitrag

Geschrieben

mannooo a030.gif

nachbars pc fährt nicht mehr hoch und was macht er ?

er bringt ihn zu mir . a030.gif

ich schildere mal was ich bisher herausgefunden habe .

wird der pc eingeschaltet läuft der cpu lüfter kurz an und bleibt dann stehen .

der bildschirm bleibt schwarz obwohl es so aussieht als würde der pc kurz auf die festplatte zugreifen .

danach macht er nix mehr außer einen sich wiederholenden langen piepston von sich zu geben .

versucht hab ich nun schon :

ein anderes netzteil eingebaut .

den ram speicher mal rausgenommen und ein wenig drübergepustet und wieder eingebaut .

die blöde kiste läßt sich davon aber nicht beeindrucken .

ich werd nun noch ein wenig daran rumfummeln aber vielleicht gibt es hier ja jemanden der ahnt oder weiß was das ist , dann könnte ich ein wenig zielgerichteter ans werk gehen . smiley_53ba06.gif

Geschrieben

Batterie leer?

Es passt zwar nicht 100% auf die beschriebenen Symptome und klingt auch sehr "banal", aber genau das hatte ich vor 2 Wochen beim PC meiner Mutter. Obwohl er relativ neu ist und daher die Batterie noch einige Jahre durchhalten sollte. ;)

Aber - bis auf den langen Piepston - hat der sich genauso "benommen" wie du´s beschreibst.

Geschrieben

das wäre ja schon fast zu einfach . smiley_53ba06.gif

aber es ist ein ansatz .

heute mag ich nicht mehr aber morgen werde ich das mal testen .

und sollte es das sein bin ich mir nicht so ganz sicher ob der pc das überlebt , dann wäre ich mächtig stinkig . smiley_53ba06.gif

danke für die antwort . a010.gif

leaveloneliness
Geschrieben

Piepst er immer noch?

Geschrieben

Klingt mir eher nach einem defekten Mainboard.

Alternativ noch: defekte Festplatte. Schon mal versucht, von einem USB-Stick oder einer DVD zu booten?

  • Gefällt mir 1
freak_uit
Geschrieben (bearbeitet)

Was sagt der BIOS ? ( ist der immer wieder resetet? Dann ist es die Batterie)
Ist ein hochfahren im abgesichertem Modus möglich?
Falls ja - bei einem Hardwaredefekt ist AIDA64 beim auffinden hilfreich.
 

bearbeitet von freak_uit
leaveloneliness
Geschrieben

Bei meinen Kunden bin ich immer so vorgegangen:

- Alle Peripherie ab-/wegklemmen (außer Strom, Keyboard, Monitor)

- Innen im PC alles abklemmen (außer Stromversorgung von MB zu NT)

- Dann kann es nur Speicher, CPU oder Mainboard sein (NT hast Du ja schon getauscht)

Dann muss der PC laufen, also nicht piepsen. Piepsen ist immer ein Defekt, VOR dem Booten irgendeines System. Sprich, BIOS-Problem.

Erst wenn das läuft, dann gehts im Booten von einem Datenmedium für ein Betriebssystem.

kissingdragon
Geschrieben

Im Internet bekommst du eine Auflistung, was der Piepton für dein Mainboard bedeutet. Der Typ und welcher Prozessor verbaut ist, steht auf dem Board.

Geschrieben
vor 31 Minuten, schrieb leaveloneliness:

Piepst er immer noch?

da ich keine lust mehr hatte mich mit dem teil zu beschäftigen gehe ich davon aus das er immer noch piepst . smiley_53ba06.gif

aber um die fragen zu beantworten .

von einer cd läßt ersich nicht booten .

ich hab cersuchsweise auch mal ne andere festplatte reingebaut auch keine änderung .

den speicher hab ich ja zumindest mal bewegt .

ach ja , alles abgeklemmt hab ich natürlich auch .

ich werd morgen mal die sache mit der batterie testen , klingt ja irgendwie logisch das er vielleicht nicht an das bios kommt .

sonst bleibt irgendwann nur noch das board und das hieße totalschaden weil es eine alte kiste ist bei der es sich kaum noch lohnen wird viel geld zu investieren . smiley_53ba06.gif 

leaveloneliness
Geschrieben

Die Batterie (auf dem Mainboard) ist ja nur bei älteren Systemen tauschbar (meist ne CR 2032) und stützt ja nur die BIOS-Einstellungen beim Ausschalten. Laufen sollte er auch, mit einer "schwächeren" Batterie, Kurzschluss in der Batterie wäre aber blöd. Wie gesagt, Festplatte usw. kannst vergessen, wenn der Rechner nicht mal auf dem Bildschirm irgendwas anzeigt, Du geschweigedenn mit DEL oder ENTF oder F2 ins BIOS kommst. Tipp zum Speicher: ausbauen, mit Alkohol oder sowas, die Kontakte abwischen und mit einem Pinsel die Pinleisten im MB auch mal sauber machen. Oft Kontaktprobleme mit den Jahren. Evtl. Kontaktspray "vorsichtig" mit feinem Pinsel verwenden. Sonst kanns nur CPU/Prozessor sein. Mglw. hilft auch ein generelles Resetten vom CMOS, ist meist ein Jumper vorhanden (dabei wir die Batterie kurzzeitig kurzgeschlossen und der PC hat wieder die Grundeinstellung im BIOS) Manchmal hängt es einfach. Von welchem Baujahr und MB oder CPU-Klasse reden wir denn überhaupt?

Geschrieben

Ich sach jetzt einfach mal: schreib die Kiste ab, mehr Zeit ist sie nicht mehr wert.

Geschrieben

das scheint in der tat das beste zu sein . smiley_53ba06.gif

ich hab jetzt sowohl die hier gegebenen tipps als auch noch das eine oder andere ausprobiert , nix hilft , die kiste piept deprimiert vor sich hin . smiley_53ba06.gif

der nachbar ist zur zeit nicht da , aber ich werde ihm empfehlen sich nach einem anderen pc umzusehen da sich ein austausch der cpu oder des boards mit sicherheit nicht lohnt .

hach , wieder mal die schwere aufgabe so eine botschaft zu überbringen . smiley_53ba06.gif

icon_rip.gif

 

ich bedanke mich für alle gegebenen ratschläge .

freunde.gif

  • Gefällt mir 1
Eddie750
Geschrieben

Ich hatte sowas mal beim eigenen PC - dar war es ein Wackelkontakt bei der stromversorgung der Grafikkarte.

Hab ewig gesucht ;)

Nutz-Stute
Geschrieben

Wenn das Ding nicht mal mehr anläuft und auch keine Pieptöne von sich gibt ist das erstmal ein schlechtes Zeichen. Einzige Ausnahme: Das Bios gibt den Ton ausschließlich über den Soundchip aus, weil sich der Hersteller den Speaker gespart hat. Dann piepst er, aber man hört es nicht ohne Lautsprecher. Dann mal ein paar Boxen oder Kopfhörer anstöpseln.

Testweise das Board mal komplett ohne RAM anfahren. Dann sollte auf jeden Fall ein Fehlercode kommen. Falls nicht, ist es in 99% der Fälle das Board.

 

Wenn dann immer noch kein Fehlercode gemorst wird, kommen eigentlich nur noch 4 Komponenten in Frage:

Netzteil, welches ja schon getauscht wurde.

Motherboard

Kurzschluss im RAM (Wenn 2 Riegel verbaut sind, einfach wechselnd einen rausnehmen, es sind äusserst selten alle Riegel gleichzeitig defekt)

Kurzschluss auf der CPU (Da sollte das Board zwar piepsen, gab aber Fälle in denen es das nicht getan hat)

 

Trezkin
Geschrieben

Löwe... Ich brauch 2 Dinge von dir:

erstens: Wie lang ist der Piepston? ist es nur einer, sind es mehrere?

zweitens: Welches Motherboard ist da drinn. (Hersteller)

Geschrieben (bearbeitet)

brauchst du gar nicht .  smiley_53ba06.gif

die sache hat sich zwischenzeitlich vollkommen geklärt . smiley_53ba06.gif

der pc steht jetzt ausgeschlachtet in nachbars garage und wartet auf seine entsorgung .

den "neuen" pc hab ich gestern eingerichtet und der piept nicht deprimiert vor sich hin sondern verrichtet frohgelaunt seine arbeit . 

 

aber trotzdem danke .

bearbeitet von Schmuseloewe51
süssmitherz
Geschrieben

mit Mainboard Diagnosekarte auslesen

Nutz-Stute
Geschrieben
vor 11 Stunden, schrieb süssmitherz:

mit Mainboard Diagnosekarte auslesen

Weil a) sowas jeder daheim hat, und b) die Dinger mit jeder Generation veraltet sind, und c) bis auf die Spitzenmodelle sowieso recht wenig taugen.

DerHeld44
Geschrieben

und d) weil er längst einen neuen PC hat!

noch_ein_mann
Geschrieben

Wann findet die Trauerfeier statt? Hätte mal wieder Bock auf Kaffee und Kuchen gluehweinbude_smiley.gif

Bertram4711
Geschrieben

Also auch wenn sich dieses Problem hier eigentlich schon erledigt hat.

Aber vielleicht haben andere ähnliche Probleme.

Alles an Peripheriegeräten ist abgestöpselt, Scanner, Kameras, USB Verteiler, Kartenlesegeräte und so fort. Ebenso sind die verbliebenen Kabelverbindungen auf richtigen Sitz und Festigkeit an den Buchsen kontrolliert. (habe da schon Mäuse muhen gehört !)

Ich setze mal voraus das der Rechner zumindest irgendwas macht, also einen Piepton von sich gibt und / oder die Lüfter im Rechner kurz anlaufen. Macht der PC gar nichts, sollte zuerst das Netzteil getauscht werden.

Auch mit einer leeren Batterie, muss der PC starten also der Bootvorgang muss auf dem Monitor zu sehen sein. Das Bios startet nicht durch, es kommt eine Fehlermeldung. Aber es muss etwas zu sehen sein. (etwas anderes ist mir noch nie untergekommen) Das Motherboard hat so etwas wie eine Werkseinstellung. Diese ist fest hinterlegt und funktioniert auch ohne Batterie. Mit dieser Werkseinstellung startet das Board immer.

Sollte nichts angezeigt werden, die Grafikkarte raus und gegen eine andere tauschen. Wenn möglich den VGA oder DVI Ausgang direkt am Motherboard nutzen. Dann erürigt sich das mit einer Ersatz Grafikkarte.

Wird jetzt etwas angezeigt, startet also das Bios. Das Board ist bis dahin schonmal in Ordnung. Kommt es jetzt zu einer Fehlermeldung, muss man wissen was gemeldet wird.

Die Fehler die nun angezeigt werden, sind extrem vielseitig und reichen von einer defekten oder fehlenden Festplatte, RAM Fehler, über versehentlich eingesteckte USB Sticks die den Startvorgang verhindern, bis zum defekten oder fehlenden Bootloader für das Betriebssystem.

Hoffe das ich dem einen oder anderen hier helfen konnte.

Gruß

Nutz-Stute
Geschrieben

Ich muss dir leider widersprechen. Es gibt Mainboards, die sich tatsächlich weigern, mit defekter Batterie zu booten. Entfernt man diese, geht es aber einwandfrei, mit Standardeinstellungen.

 

Bertram4711
Geschrieben
vor 2 Stunden, schrieb Nutz-Stute:

Ich muss dir leider widersprechen. Es gibt Mainboards, die sich tatsächlich weigern, mit defekter Batterie zu booten. Entfernt man diese, geht es aber einwandfrei, mit Standardeinstellungen.

 

Habe ich noch nicht gehabt, aber ich kann unmöglich alle Boards kennen

Nutz-Stute
Geschrieben
vor 5 Stunden, schrieb Klassiker2004:

Habe ich noch nicht gehabt, aber ich kann unmöglich alle Boards kennen

Ich war selbst erstaunt, hatte aber selbst auch mal eines... Batterie raus: wunderbar. Batterie wieder rein: tot. Nachgeschaut, und ja das soll tatsächlich so funktionieren. Frag mich nicht nach dem Sinn...

×